Investigating an issue with the go.airship.eu component
Investigating an issue with the go.airship.eu component
May 04, 8:10am
May 04, 8:10am
May 04, 8:16am
May 04, 8:16am
Since 08:10 UTC, we are investigating an issue involving go.airship.eu that is resulting in Segment page not properly loading.
Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.
Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
May 04, 9:12am
May 04, 9:12am
This issue has been fixed. We are currently monitoring our system.
The investigations we have carried out indicate that message delivery using segmentation was also affected by this incident.
Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
May 04, 9:43am
May 04, 9:43am
This incident has been resolved.
Please feel free to contact our Airship Technical Support at https://support.airship.com if you have any questions or concerns.