Investigating an issue with delays creating and updating Named Users
Incident
May 03, 9:40pm
Investigating an issue with delays creating and updating Named Users
Status: closed
Start:
May 03, 8:59pm
End:
May 03, 9:40pm
Duration: 40 minutes
Affected Components:
APIs
Update
May 03, 8:59pm
May 03, 8:59pm
We are currently investigating an issue that is resulting in delays when creating and updating named users. Our engineering team is working to identify and resolve this issue.
We will update our status page as soon as we have more information.
Please, feel free to contact our Airship Technical Support at https://support.airship.com, if you have any questions or concerns.
Monitoring
May 03, 9:33pm
May 03, 9:33pm
Our engineering team has found the source of the issue, and deployed a fix. We are currently monitoring the system.
Resolved
May 03, 9:40pm
May 03, 9:40pm
This incident has been resolved.