Investigating an issue with the Performance Analytics component
Investigating an issue with the Performance Analytics component
April 21, 8:28am
April 21, 8:28am
April 21, 8:38am
April 21, 8:38am
We are investigating an issue resulting in Performance Analytics not being accessible since 04/20/2023 23:59:59 UTC. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.
Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
April 21, 8:54am
April 21, 8:54am
The issue has been identified and a fix has been implemented.
Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
April 21, 9:04am
April 21, 9:04am
A fix has been implemented and we are currently monitoring the results.
Clearing the browser's cache may be needed in order for it to work.
Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
April 21, 9:36am
April 21, 9:36am