Investigating an issue with data collection & processing

Incident
April 13, 11:18am

Investigating an issue with data collection & processing

Status: closed
Start: April 13, 10:11am
End: April 13, 11:18am
Duration: 1 hour 7 minutes
Affected Components:
APIs
Update

April 13, 10:11am

April 13, 10:11am

Since 10:11 UTC, we are investigating an issue involving data collection & processing. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Update

April 13, 10:45am

April 13, 10:45am

We are currently investigating an issue that is causing a delay in our ability to process device registration in real-time since around 8:55 UTC. The delay is approximately 1.5 hours.

All other services, including notification delivery, are working as expected at this time.

Our engineering team is working to identify and resolve this point.

We will update our status page as soon as we have more information.

Please, feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.


Monitoring

April 13, 10:51am

April 13, 10:51am

Our engineering team has found the source of the issue. We are currently monitoring the system.

Resolved

April 13, 11:18am

April 13, 11:18am

This incident has been resolved.

Please feel free to contact our Airship Technical Support at https://support.airship.com if you have any questions or concerns.