Investigating an issue with the go.airship.eu component

Incident
April 01, 7:02pm

Investigating an issue with the go.airship.eu component

Status: closed
Start: April 01, 4:06pm
End: April 01, 7:02pm
Duration: 2 hours 55 minutes
Affected Components:
go.airship.eu
Update

April 01, 4:06pm

April 01, 4:06pm

Since 9:06 AM Pacific time, we are investigating an issue involving go.airship.eu that is resulting in Journey maps not properly loading. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Monitoring

April 01, 6:50pm

April 01, 6:50pm

Our engineering team has found the source of the issue. We are currently monitoring the system.

Please, feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.


Resolved

April 01, 7:02pm

April 01, 7:02pm

This incident has been resolved.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.