Investigating an issue with the Web Notifications component

Incident
June 05, 10:31am

Investigating an issue with the Web Notifications component

Status: closed
Start: June 05, 9:33am
End: June 05, 10:31am
Duration: 58 minutes
Affected Components:
Web Notifications
Investigating

June 05, 9:33am

June 05, 9:33am

Since the 04/06/2023 at 02:00 UTC, we are investigating an issue involving Web data tracking.


Our engineering team has identified the source and is currently working to resolve the issue. 


We will update our status page with additional affected components (if necessary) as soon as we have more information.


Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Monitoring

June 05, 9:58am

June 05, 9:58am

Our engineering team deployed an optimization. We are currently monitoring the system.


Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Resolved

June 05, 10:31am

June 05, 10:31am

This incident has been resolved.


Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.