Investigating an issue with the Email Messaging component

Incident
June 06, 12:19am

Investigating an issue with the Email Messaging component

Status: closed
Start: June 05, 11:57pm
End: June 06, 12:19am
Duration: 21 minutes
Affected Components:
Email Messaging
Investigating

June 05, 11:57pm

June 05, 11:57pm

Since 23:57 UTC we are investigating an issue involving the Email Messaging component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information. Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Resolved

June 06, 12:19am

June 06, 12:19am

This incident has been resolved.


Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.