Investigating an issue with Open Channels, Email, and SMS
Investigating an issue with Open Channels, Email, and SMS
June 21, 4:33pm
June 21, 4:33pm
From 15:00 UTC to 16:34 UTC we were experiencing an issue impacting delayed Email, SMS, and Open Channels. Our engineering team has since resolved this issue and the impacted services have been fully restored.
We are currently monitoring the system.
Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
June 21, 5:09pm
June 21, 5:09pm
This incident has been resolved.
Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.