Investigating an issue with the Mobile Messaging component

Incident
June 21, 8:31pm

Investigating an issue with the Mobile Messaging component

Status: closed
Start: June 21, 6:17pm
End: June 21, 8:31pm
Duration: 2 hours 13 minutes
Affected Components:
Mobile Messaging
Investigating

June 21, 6:17pm

June 21, 6:17pm

Since 18:17 UTC we are investigating an issue involving the Mobile Messaging component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information. Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Update

June 21, 6:57pm

June 21, 6:57pm

We are continuing to investigate an issue regarding segmentation and personalized attributes. Our engineering team is currently working to resolve this issue. Push Notification delivery is working as intended, however, customers may experience delays when using segmentation and sends containing personalized attributes. 


Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Monitoring

June 21, 7:32pm

June 21, 7:32pm

We are continuing to monitor for any further issues.


Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Resolved

June 21, 8:31pm

June 21, 8:31pm

This incident has been resolved.

Please feel free to contact our Airship Technical Support at https://support.airship.com if you have any questions or concerns.