Investigating an issue with Open Channels, Email, and SMS
Investigating an issue with Open Channels, Email, and SMS
June 28, 1:15pm
June 28, 1:15pm
Since 13:15 UTC we are investigating an issue involving the Email Messaging component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information. Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
June 28, 1:50pm
June 28, 1:50pm
Since 12:25 UTC we are investigating an issue that is resulting in delays with Open Channels, Email, and SMS.
Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information
If you have any questions or concerns please contact Airship Technical Support at support.airship.com.
June 28, 2:15pm
June 28, 2:15pm
Our engineering team has found the source of the issue. We are currently monitoring the system.
Please, feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
June 28, 2:45pm
June 28, 2:45pm
This incident has been resolved. Please feel free to contact our Airship Technical Support at https://support.airship.com if you have any questions or concerns.