Investigating an issue with the with the Mobile Messaging component"

Incident
July 03, 10:45am

Investigating an issue with the with the Mobile Messaging component"

Status: closed
Start: July 03, 10:08am
End: July 03, 10:45am
Duration: 36 minutes
Affected Components:
APIs Mobile Messaging Email Messaging SMS Messaging
Investigating

July 03, 10:08am

July 03, 10:08am

Since 10:08 UTC we are investigating an issue involving the APIs component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information. Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Monitoring

July 03, 10:28am

July 03, 10:28am

From 9:20 UTC to 10:10 UTC we were experiencing an issue impacting segmentation and personalized attributes and events. 


Customers may have experienced delays when using segmentation and sends containing personalized attributes and events


Our engineering team has since resolved this issue and the impacted services have been fully restored.


We are currently monitoring the system.


Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Resolved

July 03, 10:45am

July 03, 10:45am

This incident has been resolved.


Please feel free to contact our Airship Technical Support at https://support.airship.com if you have any questions or concerns.