Investigating an issue with the APIs component

Incident
July 14, 2:39pm

Investigating an issue with the APIs component

Status: closed
Start: July 13, 4:45pm
End: July 14, 2:39pm
Duration: 21 hours 54 minutes
Affected Components:
APIs
Investigating

July 13, 4:45pm

July 13, 4:45pm

Since 2023-07-13 16:45 UTC we are investigating an issue involving the custom event properties component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information. Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Monitoring

July 14, 2:10pm

July 14, 2:10pm

Our engineering team has identified an issue related to passing custom event properties to personalized messages. Engineering has deployed a fix to the issue and we will continue to monitor the problem.

Please feel free to contact Airship Support at https://support.airship.com if you have any questions. 

Resolved

July 14, 2:39pm

July 14, 2:39pm

Since 2023-07-14 14:15 UTC, this incident has been resolved . Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.