Delays in MMS

Incident
November 20, 12:52am

Delays in MMS

Status: closed
Start: November 19, 11:19pm
End: November 20, 12:52am
Duration: 1 hour 33 minutes
Affected Components:
SMS Messaging
Investigating

November 19, 11:19pm

November 19, 11:19pm

As of 2:30pm PST we are seeing potential delays with MMS sends. Our team is currently investigating the cause of this issue.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Resolved

November 20, 12:52am

November 20, 12:52am

As of approximately 4:30 PM PST this issue has been resolved and the impacted services have been fully restored.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.