Email Messages delivery availability

Incident
November 29, 11:03pm

Email Messages delivery availability

Status: closed
Start: November 29, 10:44pm
End: November 29, 11:03pm
Duration: 19 minutes
Affected Components:
Email Messaging
Update

November 29, 10:44pm

November 29, 10:44pm

Since 2023-11-29 21:45 UTC, we have been monitoring an issue that resulted in delays when sending email messages. The cause of the issue has been fixed and we will continue to monitor the problem as the service recovers.

We will update our status page as soon as we have more information.


Please, feel free to contact Airship Technical Support at https://support.airship.com, if you have any questions or concerns.

Resolved

November 29, 11:03pm

November 29, 11:03pm

As of approximately 22:27 UTC, this issue has been resolved and the impacted services have been fully restored.


Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.