Investigating an issue with the APIs component

Incident
December 06, 11:10pm

Investigating an issue with the APIs component

Status: closed
Start: December 06, 10:35pm
End: December 06, 11:10pm
Duration: 34 minutes
Affected Components:
APIs
Investigating

December 06, 10:35pm

December 06, 10:35pm

Since 22:35 UTC we are investigating an issue involving the APIs component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information. Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Resolved

December 06, 11:10pm

December 06, 11:10pm

This incident has been resolved. Please feel free to contact our Airship Technical Support at https://support.airship.com if you have any questions or concerns