Performance Analytics Maintenance

Maintenance
February 07, 9:00pm

Performance Analytics Maintenance

Status: closed
Start: February 07, 8:00pm
End: February 07, 9:00pm
Duration: 1 hour
Affected Components:
Performance Analytics
Update

February 07, 8:00pm

February 07, 8:00pm

Airship will be performing maintenance on Performance Analytics starting at 21:00 UTC on 02/07/2024. Our Performance Analytics product will be affected for approximately 60 minutes, until 22:00 UTC. During this time Performance Analytics may be intermittently unavailable and customers may see some errors when viewing the page.

Please contact Airship Support - support.airship.com with any questions or if behavior persists after the maintenance window. We will update this space when the maintenance is completed.

Resolved

February 07, 9:00pm

February 07, 9:00pm

The Performance Analytics maintenance has been completed. Customers should be able to view and use Performance Analytics normally.

Please contact Airship Support if there are questions or if unexpected behavior appears with Performance Analytics.