Partial failure to send Email Create and Send messages

Incident
February 08, 12:00am

Partial failure to send Email Create and Send messages

Status: closed
Start: February 07, 7:30pm
End: February 08, 12:00am
Duration: 4 hours 30 minutes
Affected Components:
Email Messaging
Update

February 07, 7:30pm

February 07, 7:30pm

From 7:30pm UTC to 00:00am UTC on the 2024-02-07, we experienced an issue with some email messages sent via Create-and-Send that included opt in/out dates, or open/click tracking dates that included milliseconds being dropped.

The cause of the issue has been fixed.

Please, feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Resolved

February 08, 12:00am

February 08, 12:00am

This incident has been resolved.