Investigating an issue with the Mobile Messaging component

Incident
April 11, 9:40am

Investigating an issue with the Mobile Messaging component

Status: closed
Start: April 11, 8:27am
End: April 11, 9:40am
Duration: 1 hour 12 minutes
Affected Components:
Mobile Messaging
Investigating

April 11, 8:27am

April 11, 8:27am

Since 08:26 UTC we are investigating an issue involving the Mobile Messaging component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information. Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Monitoring

April 11, 8:47am

April 11, 8:47am

Between 07:22 UTC and 08:08 UTC, we encountered an issue that is resulting in delays for messages sent using our Segmentation feature. Messages without Segmentation are unaffected by this delay and performing normally.
Our engineering team has found the source of the issue. We are currently monitoring the system.
Please, feel free to contact Airship Technical Support at https://support.airship.com, you have any questions or concerns.

Resolved

April 11, 9:40am

April 11, 9:40am

This incident has been resolved, but some customer may have experienced some deliveries to be dropped.
Please, feel free to contact Airship Technical Support at https://support.airship.com, if you have any questions or concerns.