Investigating an issue with the Mobile Messaging component
Investigating an issue with the Mobile Messaging component
April 11, 10:03am
April 11, 10:03am
We are still experiencing an issue involving the Mobile Messaging component resulting in delays for messages sent using our Segmentation feature. Messages without Segmentation are unaffected by this delay and performing normally.
Our engineering team is investigating it.
We will update our status page as soon as we have more information.
Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
April 11, 12:01pm
April 11, 12:01pm
Our engineering team is still working on identifying and resolving this issue.
We will update our status page as soon as we have more information.
Please, contact our Airship Technical Support at https://support.airship.com, if you have any questions or concerns.
April 11, 1:56pm
April 11, 1:56pm
Our engineering team has found the source of the issue. We are currently monitoring the system.
Please, feel free to contact Airship Technical Support at https://support.airship.com, you have any questions or concerns.
April 11, 2:37pm
April 11, 2:37pm
This incident has been resolved.
Please, feel free to contact Airship technical Support at https://support.airship.com, if you have any questions or concerns.