Investigating an issue with the Mobile Messaging component

Incident
April 12, 2:14pm

Investigating an issue with the Mobile Messaging component

Status: closed
Start: April 12, 11:32am
End: April 12, 2:14pm
Duration: 2 hours 41 minutes
Affected Components:
Mobile Messaging
Investigating

April 12, 11:32am

April 12, 11:32am

Since 11:32 UTC we are investigating an issue involving the Mobile Messaging component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information. Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Monitoring

April 12, 12:00pm

April 12, 12:00pm

Between 10:25 UTC and 10:59 UTC, we encountered an issue involving the Mobile Messaging component that is resulting in delays for messages sent using our Segmentation feature.
Messages without Segmentation are unaffected by this delay and performing normally.

Our engineering team has found the source of the issue. We are currently monitoring the system.

Please, feel free to contact Airship Technical Support at https://support.airship.com, if you have any questions or concerns.

Resolved

April 12, 2:14pm

April 12, 2:14pm

This incident has been resolved.

Please, feel free to contact Airship Technical Support at https://support.airship.com, if you have any questions or concerns.