Dashboard Maintenance information

Informational
September 05, 9:45am

Dashboard Maintenance information

Status: closed
Date: September 05, 9:43am
End: September 05, 9:45am
Duration: 2 minutes
Affected Components:
go.airship.eu APIs
Update

September 05, 9:43am

September 05, 9:43am

Customers may have received an email about the EUCS Dashboard maintenance completion.
Although, due to some performance issues we experienced, the maintenance was cancelled.

Customers will be informed when Airship conducts the future maintenance.

If you have any questions, please reach out to Airship Support at support.airship.com.

Resolved

September 05, 9:45am

September 05, 9:45am

The dashboard maintenance has been cancelled.