Investigating an issue with the go.airship.eu component
Investigating an issue with the go.airship.eu component
September 27, 5:12pm
September 27, 5:12pm
Since 17:12 UTC we are investigating an issue involving the go.airship.eu component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information. Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
September 27, 5:53pm
September 27, 5:53pm
We are experiencing a delay in sending messages using attribute/event segmentation mixed with tags, and personalized messages using attributes. The backlog of messages is now processing, and we will update again here when it has resolved.
If you have any questions, please reach out to Airship Support at support.airship.com.
September 27, 6:11pm
September 27, 6:11pm
The issue has been resolved. We apologize for any inconvenience.
Please contact our technical support team if you have any questions at https://support.airship.com.