Delays for push messages using static lists for segmentation

Incident
October 02, 11:50pm

Delays for push messages using static lists for segmentation

Status: closed
Start: October 02, 4:15pm
End: October 02, 11:50pm
Duration: 7 hours 35 minutes
Affected Components:
Mobile Messaging
Update

October 02, 4:15pm

October 02, 4:15pm

Since about 9:15 AM Pacific time, we are experiencing an issue that is causing delays for push messages using static lists for segmentation. Other segmentation requests as well as the processing of new static list uploads may also be delayed.

Our engineering team is working to resolve the issue. We will update our status page with additional details as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Update

October 02, 11:16pm

October 02, 11:16pm

Our engineering team has mitigated the issue, but customers may still experience minor delays until full resolution. We continue to monitor the system to ensure a full recovery.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Resolved

October 02, 11:50pm

October 02, 11:50pm

The issue with delays for push messages using static lists for segmentation has been resolved. We apologize for any inconvenience caused.
Please contact our Technical Support team if you have any questions at https://support.airship.com.