Delays with the processing of Static List uploads

Incident
October 04, 6:04pm

Delays with the processing of Static List uploads

Status: closed
Start: October 04, 1:31pm
End: October 04, 6:04pm
Duration: 4 hours 33 minutes
Affected Components:
go.airship.eu
Investigating

October 04, 1:31pm

October 04, 1:31pm

Since 5:00 am UTC we are investigating an issue involving the List upload component.

The processing of static list uploads is experiencing delays. 
Our engineering team is working to resolve the issue.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Update

October 04, 2:20pm

October 04, 2:20pm

Our engineering team is still working on resolving this issue.

This delay only impacts the processing of static list uploads.

Messages using static lists that are in Ready status are unaffected and performing normally.

Please, feel free to contact Airship Technical Support at https://support.airship.com, you have any questions or concerns.

Update

October 04, 3:05pm

October 04, 3:05pm

Our engineering team has mitigated the issue.

The backlog of list upload has now processed.
Customers may see their lists in Ready status

We continue to monitor the system to ensure a full recovery.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Resolved

October 04, 6:04pm

October 04, 6:04pm

This issue has been resolved, the system is fully recovered.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.