Investigating an issue with the Mobile Messaging component

Incident
October 15, 7:24pm

Investigating an issue with the Mobile Messaging component

Status: closed
Start: October 15, 1:47am
End: October 15, 7:24pm
Duration: 17 hours 36 minutes
Affected Components:
Mobile Messaging
Investigating

October 15, 1:47am

October 15, 1:47am

Since 01:47 UTC we are investigating an issue involving the Mobile Messaging component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information. Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Update

October 15, 2:31am

October 15, 2:31am

We are aware of the Firebase Cloud Messaging issue affecting users trying to send messages via Android. This may cause some delay in sending messages to Android users. We are continuing to investigate the outage and will update our status page as more information becomes available. 


Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Update

October 15, 2:56am

October 15, 2:56am

Since 2:18 AM UTC, Firebase has been in recovery. Airship users should no longer see delays or dropped messages in Android sends.

We will continue to monitor this situation.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Update

October 15, 9:47am

October 15, 9:47am

Firebase Cloud Messaging issue is still affecting users trying to send messages via Android.


This may cause some delays or drops in sending messages to Android users.


We are continuing to investigate the outage and will update our status page as more information becomes available.


Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Update

October 15, 3:45pm

October 15, 3:45pm

Our engineering team has mitigated some of the errors on Airship side.

Customers may still notice delays or drops in sending messages to Android users, as the Firebase Cloud Messaging issue is still ongoing. 

For more information, please visit the Firebase Status Dashboard at https://status.firebase.google.com/incidents/PTWWAYPjkjPapM4qkGY2 

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Resolved

October 15, 7:24pm

October 15, 7:24pm

We are resolving this incident on our side, as complete resolution on Google’s system may take a few days. For more information, please visit the Firebase Status Dashboard at https://status.firebase.google.com/incidents/PTWWAYPjkjPapM4qkGY2

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.