Performance Analytics Maintenance

Maintenance
October 23, 12:00am

Performance Analytics Maintenance

Status: closed
Start: October 22, 11:00pm
End: October 23, 12:00am
Duration: 1 hour
Affected Components:
Performance Analytics
Update

October 22, 11:00pm

October 22, 11:00pm

Airship will be performing maintenance on Performance Analytics starting at 23:00 UTC on 10/22/2024. Our Performance Analytics product will be affected for approximately 60 minutes, until 00:00 UTC on 10/23/2024. During this time Performance Analytics will be unavailable and customers may see some errors when viewing the page.

Please contact Airship Support - support.airship.com with any questions or if behavior persists after the maintenance window. We will update this space when the maintenance is completed.

Resolved

October 23, 12:00am

October 23, 12:00am

The Performance Analytics maintenance has been completed. Customers should be able to view and use Performance Analytics normally.

Please contact Airship Support if there are questions or if unexpected behavior appears with Performance Analytics.