Dashboard Maintenance

Maintenance
October 25, 3:00am

Dashboard Maintenance

Status: closed
Start: October 25, 12:00am
End: October 25, 3:00am
Duration: 3 hours
Affected Components:
go.airship.eu
Update

October 25, 12:00am

October 25, 12:00am

Airship will conduct scheduled maintenance on go.airship.eu starting at 00:00 GMT on 10/25/2024. Maintenance is expected to last approximately 3 hours and end at 03:00 GMT on 10/25/2024, during which time the web dashboard will be unavailable. The impact will be isolated to the web UI and no impact is expected for API traffic, Scheduled Notifications, or Automations during this time.

Please contact Airship Support - support.airship.com with any questions or if behavior persists after the maintenance window. We will update this space when the maintenance is completed.

Resolved

October 25, 3:00am

October 25, 3:00am

Airship has completed scheduled maintenance on go.airship.eu. Please contact Airship Support if there are questions or if unexpected behavior persists.