Investigating an issue with the Mobile Messaging component

Incident
December 12, 4:16pm

Investigating an issue with the Mobile Messaging component

Status: closed
Start: December 12, 3:03pm
End: December 12, 4:16pm
Duration: 1 hour 12 minutes
Affected Components:
Mobile Messaging
Investigating

December 12, 3:03pm

December 12, 3:03pm

Since 15:03 UTC we are investigating an issue involving the Mobile Messaging component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information. Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Update

December 12, 3:32pm

December 12, 3:32pm

Since 14.45 UTC, we are investigating an issue that is resulting in In-app Automation and Scene using segmentation conditions (events, attributes, and segments) or using personalization not being displayed. Messages using tags or device properties as segment conditions are not impacted.

Our engineering team is working to identify and resolve this point.

We will update our status page as soon as we have more information.

Please, feel free to contact Airship Technical Support at https://support.airship.com, you have any questions or concerns.

Update

December 12, 3:41pm

December 12, 3:41pm

Our engineering team has found the source of the issue. We are currently monitoring the system.

Please, feel free to contact Airship Technical Support at https://support.airship.com, you have any questions or concerns.

Resolved

December 12, 4:16pm

December 12, 4:16pm

This incident has been resolved.

Please, feel free to contact Airship Technical Support at https://support.airship.com, if you have any questions or concerns.