Dashboard Scheduled Maintenance

Maintenance
February 12, 9:30pm

Dashboard Scheduled Maintenance

Status: closed
Start: February 12, 9:00pm
End: February 12, 9:30pm
Duration: 30 minutes
Affected Components:
go.airship.eu
Update

February 12, 9:00pm

February 12, 9:00pm

Airship will be performing maintenance on go.airship.eu starting at 21:00 UTC on 2/12/2025. go.airship.eu will be affected for approximately 30 minutes, until 21:30 UTC on 2/12/2025. During this time during which time the web dashboard may be unavailable and customers may see some errors when viewing the page.

Please contact Airship Support - support.airship.com with any questions or if behavior persists after the maintenance window. We will update this space when the maintenance is completed.

Resolved

February 12, 9:30pm

February 12, 9:30pm

The go.airship.eu maintenance has been completed. Customers should be able to view and access the web dashboard normally.

Please contact Airship Support if there are questions or if unexpected behavior appears with Performance Analytics.