Performance Analytics Delays

Incident
February 18, 5:27pm

Performance Analytics Delays

Status: closed
Start: February 18, 3:34pm
End: February 18, 5:27pm
Duration: 1 hour 53 minutes
Affected Components:
Performance Analytics
Update

February 18, 3:34pm

February 18, 3:34pm

Since 13:55 UTC, we're currently investigating an issue that is preventing Performance Analytics reports from processing and displaying updated information for the last 1h30. All other services through both the dashboard and the API are working as expected.

Our engineering team is working to identify and resolve this point.
We will update our status page as soon as we have more information.

Please, feel free to contact Airship Technical Support at https://support.airship.com, you have any questions or concerns.

Update

February 18, 4:33pm

February 18, 4:33pm

Our engineering team has found the source of the issue. Performance Analytics data has been recovered.

We are currently monitoring the system.

Please, feel free to contact Airship Technical Support at https://support.airship.com, you have any questions or concerns.

Resolved

February 18, 5:27pm

February 18, 5:27pm

This incident has been resolved.

Please, feel free to contact Airship Technical Support at https://support.airship.com, if you have any questions or concerns.