Investigating an issue with the Mobile Messaging component

Incident
May 02, 4:16pm

Investigating an issue with the Mobile Messaging component

Status: closed
Start: May 02, 3:13pm
End: May 02, 4:16pm
Duration: 1 hour 2 minutes
Affected Components:
Mobile Messaging
Investigating

May 02, 3:13pm

May 02, 3:13pm

Since 15:13 UTC we are investigating an issue involving the Mobile Messaging component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information. Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Update

May 02, 3:35pm

May 02, 3:35pm

Since 15:13 UTC we are investigating an issue involving the Mobile Messaging component impacting the segmentation and delivery of messages with delays around 30mn.

Our engineering team is working to resolve the issue.
We will update our status page as soon as we have more informations.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Resolved

May 02, 4:16pm

May 02, 4:16pm

This incident has been resolved.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.