Performance Analytics Maintenance

Maintenance
May 20, 11:55pm

Performance Analytics Maintenance

Status: closed
Start: May 20, 11:00pm
End: May 20, 11:55pm
Duration: 55 minutes
Affected Components:
go.airship.eu www.airship.com APIs Mobile Messaging Web Notifications Mobile Wallet Passes Email Messaging SMS Messaging Apptimize Performance Analytics
Update

May 20, 11:00pm

May 20, 11:00pm

Airship is currently performing urgent database maintenance on Performance Analytics. During this time, Performance Analytics will be unavailable, and customers may see some errors when viewing the page. Our Performance Analytics product will be affected for an estimated 10 minutes. Please contact Airship Support at support@airship.com with any questions. We will update this space when the maintenance is completed.

Resolved

May 20, 11:55pm

May 20, 11:55pm

The Performance Analytics maintenance has been completed. Customers should be able to view and use Performance Analytics normally.

Please contact Airship Support if there are questions or if unexpected behavior appears with Performance Analytics.