Degraded Performance

Incident
June 12, 9:02pm

Degraded Performance

Status: closed
Start: June 12, 6:39pm
End: June 12, 9:02pm
Duration: 2 hours 23 minutes
Affected Components:
Performance Analytics
Update

June 12, 6:39pm

June 12, 6:39pm

We are investigating intermittent impacts due to an issue with our third-party cloud hosting provider. Our engineering team is working to resolve the issue. We will post further updates here as the situation develops. Please feel free to reach out to Technical Support.

Update

June 12, 7:31pm

June 12, 7:31pm

Since 19:10 UTC, our cloud provider has been recovering. We are currently monitoring the system. Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions.

Update

June 12, 8:09pm

June 12, 8:09pm

As the issue with our third-party cloud hosting provider wraps up, we are continuing to see some issues with Performance Analytics. We are currently investigating. Please feel free to reach out to Technical Support with any questions at https://support.airship.com.

Resolved

June 12, 9:02pm

June 12, 9:02pm

This incident has been resolved.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.