Investigating an issue with the Mobile Messaging component
Investigating an issue with the Mobile Messaging component
July 28, 9:02am
July 28, 9:02am
Since 09:02 UTC we are investigating an issue involving the Mobile Messaging component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information. Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
July 28, 9:27am
July 28, 9:27am
As of 08:10 AM UTC, we are investigating an issue involving message segmentation. Our engineering team have implemented a fix as of 09:15 UTC, and they are monitoring the issue. Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
July 28, 12:43pm
July 28, 12:43pm
This incident has been resolved.
Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.