Investigating an issue with the Messaging component

Incident
July 29, 3:47pm

Investigating an issue with the Messaging component

Status: closed
Start: July 29, 12:25pm
End: July 29, 3:47pm
Duration: 3 hours 22 minutes
Affected Components:
Mobile Messaging Web Notifications Email Messaging SMS Messaging
Update

July 29, 12:25pm

July 29, 12:25pm

Since 12:23 UTC we've identified an issue involving messages using segmentation. This may have generated delays of some campaigns that have been sent since July 27.

Our engineering team has implemented a fix, but they are still investigating the root cause.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Update

July 29, 3:07pm

July 29, 3:07pm

Our engineering team has found the source of the issue. We are currently monitoring the system.

Please, feel free to contact Airship Technical Support at https://support.airship.com, if you have any questions or concerns.

Resolved

July 29, 3:47pm

July 29, 3:47pm

This incident has been resolved.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.