Investigating an issue with the segmentation component

Incident
August 11, 1:44pm

Investigating an issue with the segmentation component

Status: closed
Start: August 11, 12:21pm
End: August 11, 1:44pm
Duration: 1 hour 22 minutes
Affected Components:
APIs Mobile Messaging Web Notifications
Investigating

August 11, 12:21pm

August 11, 12:21pm

Since 12:21 UTC we are investigating an issue involving the segmentation component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information. Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Update

August 11, 1:00pm

August 11, 1:00pm

Since 10.48 AM UTC, we are investigating an issue that is resulting in delays in messages using segmentation.

Our engineering team is working to resolve this issue.

We will update our status page as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Update

August 11, 1:09pm

August 11, 1:09pm

Our engineering team has found the source of the issue. We are currently monitoring the system.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Resolved

August 11, 1:44pm

August 11, 1:44pm

This incident has been resolved.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.