Investigating an issue with the Mobile Messaging component
Investigating an issue with the Mobile Messaging component
August 29, 3:54pm
August 29, 3:54pm
Since 15:54 UTC we are investigating an issue involving the Mobile Messaging component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.
Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
August 29, 4:02pm
August 29, 4:02pm
Since 15:32 UTC we are investigating an issue involving the Mobile Messaging component. Customers sending messages with segmentations may encounter delays regarding the delivery of the messages. Our engineering team as identified the source of the behavior and is working to resolve the issue.
Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
August 29, 4:32pm
August 29, 4:32pm
Our engineering team has found the source of the issue. We are currently monitoring the system.
Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
August 29, 4:49pm
August 29, 4:49pm
This incident has been resolved.
Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.