Performance Analytics Maintenance

Maintenance
January 21, 12:00am

Performance Analytics Maintenance

Status: closed
Start: January 20, 11:00pm
End: January 21, 12:00am
Duration: 1 hour
Affected Components:
Performance Analytics
Update

January 20, 11:00pm

January 20, 11:00pm

Airship will be performing maintenance on Performance Analytics starting at 11:00 PM UTC on 01/20/2026.

Our Performance Analytics product will be affected for approximately 60 minutes, until 00:00 AM UTC on 01/21/2026.

Resolved

January 21, 12:00am

January 21, 12:00am

The Performance Analytics maintenance has been completed.

Customers should be able to view and use Performance Analytics normally.
Please contact Airship Support if there are questions or if unexpected.