Investigating an issue with the APIs component

Incident
April 07, 2:01pm

Investigating an issue with the APIs component

Status: closed
Start: April 07, 12:52pm
End: April 07, 2:01pm
Duration: 1 hour 8 minutes
Affected Components:
APIs
Investigating

April 07, 12:52pm

April 07, 12:52pm

Since 2026-04-07 at 10:18am UTC we have been investigating an issue that is resulting in an increased rate of 5xx errors when sending Custom Events from the API. Campaigns triggered by custom event can be impacted.

Our engineering team is working to identify and resolve this matter.

We will update our status page as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Update

April 07, 1:29pm

April 07, 1:29pm

Our engineering team has found the source of the issue. We are currently monitoring the system.

Please feel free to contact Airship Technical Support at https://support.airship.com, if you have any questions or concerns.

Resolved

April 07, 2:01pm

April 07, 2:01pm

This issue has been resolved.

Please feel free to contact Airship Technical Support at https://support.airship.com, if you have any questions or concerns.