Investigating an issue with the go.airship.eu component

Incident
April 17, 12:12pm

Investigating an issue with the go.airship.eu component

Status: closed
Start: April 17, 8:21am
End: April 17, 12:12pm
Duration: 3 hours 50 minutes
Affected Components:
go.airship.eu
Investigating

April 17, 8:21am

April 17, 8:21am

Since 7:00am UTC we have been investigating latencies in the Airship Dashboard.

Customers may notice blank pages or pages stuck in loading status.

Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Update

April 17, 9:58am

April 17, 9:58am

We are still investigating an issue that is impacting the Airship dashboard. Customers may still notice latencies in loading the Airship dashboard.


Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Update

April 17, 11:41am

April 17, 11:41am

Our engineering team found the source of the issue.
Customers may use the Airship dashboard as expected.

We are currently monitoring the system.

Please feel free to contact Airship Technical Support at https://support.airship.com, if you have any questions or concerns.

Resolved

April 17, 12:12pm

April 17, 12:12pm

This issue has been resolved.
Please feel free to contact Airship Technical Support at https://support.airship.com, if you have any questions or concerns.