Investigating an issue with the Mobile Messaging component

Incident
May 26, 1:34pm

Investigating an issue with the Mobile Messaging component

Status: closed
Start: May 26, 1:08pm
End: May 26, 1:34pm
Duration: 25 minutes
Affected Components:
Mobile Messaging
Investigating

May 26, 1:08pm

May 26, 1:08pm

Since 12:00 UTC, we have been investigating an issue that is resulting in delays for pushes sent using our mixed segmentation (tags and attributes) feature. Pushes without segmentation are unaffected by this delay and performing normally.

Our engineering team is working to identify and resolve this matter.

We will update our status page as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Update

May 26, 1:13pm

May 26, 1:13pm

Our engineering team has found the source of the issue. We are currently monitoring the system.

Resolved

May 26, 1:34pm

May 26, 1:34pm

This incident has been resolved.