Investigating an issue with the APIs component

Incident
July 16, 11:15pm

Investigating an issue with the APIs component

Status: closed
Start: July 16, 9:33pm
End: July 16, 11:15pm
Duration: 1 hour 42 minutes
Affected Components:
APIs Mobile Messaging Web Notifications Email Messaging SMS Messaging
Update

July 16, 9:33pm

July 16, 9:33pm

Since approximately 21:33 UTC, we are investigating an issue involving the API component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Update

July 16, 10:19pm

July 16, 10:19pm

We have resolved the issue impacting sends. We are continuing to monitor.

Resolved

July 16, 11:15pm

July 16, 11:15pm

This incident has been resolved.

Please feel free to contact Airship Technical Support at https://support.airship.com, you have any questions or concerns.