Investigating an issue impacting Custom Events API and SMS/EMAIL delivery reports.

Incident
September 01, 8:43pm

Investigating an issue impacting Custom Events API and SMS/EMAIL delivery reports.

Status: closed
Start: September 01, 4:40pm
End: September 01, 8:43pm
Duration: 4 hours 3 minutes
Affected Components:
go.airship.eu APIs
Update

September 01, 4:40pm

September 01, 4:40pm

As of approximately 16:40 UTC, we are actively investigating an issue impacting Custom Events API and SMS/EMAIL delivery reports.

Our engineering team is working to identify and resolve this as quickly as possible. We will update our status page as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Update

September 01, 7:00pm

September 01, 7:00pm

Hello,

All functionality has been restored. While the system has stabilized, our team is actively monitoring performance and investigating the underlying cause to implement a permanent fix.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Resolved

September 01, 8:43pm

September 01, 8:43pm

Hello,

This incident has been resolved.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.